Resolved
This was resolved
Monitoring
We've implemented a fix that resumes our CAPTCHA auto-solver and are rolling out the change. Users may still see an error message in the live view, which we're continuing to investigate.
Identified
We're investigating an issue with our stealth mode browsers where CAPTCHAs are not being auto-solved and the error ERROR_INVALID_CLIENT_KEY appears in the live view. The issue began at 11am UTC.
Browsers are still able to be created and we're working with our vendor to restore access. As a workaround, connect a third party CAPTCHA solver extension to your Kernel browsers (docs).