Resolved
Our authentication provider has confirmed the incident is resolved. Dashboard access at dashboard.onkernel.com is fully restored. The core API, browser sessions, SDKs, CLI, and MCP server were unaffected throughout this incident.
Monitoring
Our authentication provider has identified the root cause and deployed fixes. We are seeing improvements and are monitoring for full recovery. Dashboard access may be restored for some users. We will provide a final update once service is fully confirmed stable.
Investigating
We are experiencing an outage with our authentication provider, which is impacting access to the Kernel dashboard. Users may be unable to sign in or access dashboard.onkernel.com. The core API, browser sessions, SDKs, CLI, and MCP server are fully operational and unaffected. We are monitoring the situation and will provide updates as we learn more.